Respostas
B. Piropo
Anteriores:
< Hardware >
Volte de onde veio
26/08/2010

< Problema nos circuitos de som da placa-mãe >


P: Tenho uma placa-mãe ASUS em bom estado, mas de uma hora pra outra, com o PC ligado as caixas de som começaram a somente fazer um ruído. Agora elas não fazem mais ruído, mas também nenhum som.  Ao ligar computador, o bip do boot sai pelas caixinhas.  Já reinstalei duas vezes os drivers e até baixei um mais atualizado.

Davi Canton – Belo Horizonte/MG  

R: O som do bip que você ouve ao ligar o micro ou acionar o comando “Ctrl+G” no prompt de comando (um remanescente do velho DOS) não é gerado pelos circuitos de som de sua placa-mãe, mas pela própria UCP (tanto assim que ele pode ser gerado por sistemas que não dispõem de qualquer circuito dedicado a som, como nas máquinas antigas, de antes da era multimídia). Portanto ou o problema é falta de comunicação entre o sistema e os circuitos de som ou defeito nestes circuitos. Como você atualizou os gerenciadores de dispositivo (drivers) e o problema persiste, tudo indica se tratar de defeito nos circuitos. Placas-mãe com funções integradas facilitam a vida do usuário por não exigir controladores dedicados, mas têm este inconveniente: um defeito no circuito de som torna a placa defeituosa. Se o “setup” de sua placa permite desabilitar o som e se você ainda encontrar no mercado uma controladora de som, talvez esta seja a solução. Senão você terá que substituir a placa-mãe ou ficar sem som.

B.Piropo - [ [email protected] ] 

 

 


URL: http://www.bpiropo.com.br
Copyright © Benito Piropo Da-Rin
WebMaster:
Atualizada em
(MM/DD/AA) + Hora